Dell 6Gbps SAS HBA – Adapter(s) Disabled by User

Upon booting the Dell PowerEdge R720 server with two Dell 6Gbps SAS HBAs that are installed and connected to a two drive Dell PowerVault TL4000 I got this error message Turns out this is a normal error. Page 25 of ftp://ftp.dell.com/Manuals/all-products/esuprt_ser_stor_net/esuprt_dell_adapters/dell-sas-hba-6gbps_User’s%20Guide_en-us.pdf Basically because it is a tape HBA, the error is saying it cant be … Read more

Installing VMware SRM 5.5.1 with VMware vSphere 5.5 Plugin Install Error

PROBLEM: In VSphere client, click on “Plug-ins” then click on “Download and Install” alongside the “Vmware vCenter Site Recovery Manager Extensions” when prompted run the installer. If you get the prompt saying that: “VMware Vsphere Client Version 5.5 needs to be installed before Vmware VCenter Site Recovery Manager can be installed.” you need to do … Read more

SharePoint 2013 – Managed Metadata Columns Empty in Lists

We found that the metadata columns which use the term store, end up showing empty for all users apart from the Site Administrators. To fix this you need to grant privileges to the users in this list. To do this navigate to: http://intranet/Lists/TaxonomyHiddenList/AllItems.aspx Click on “List”->”List Settings” then click on “Permissions for this list.” Add … Read more